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Notification #010001
MS-Proxy Server
Logs to ODBC/MS-Access database correctly but inGOT reports
no new data.
Information in this
article applies to:
- inGOT v3.2
- Microsoft Proxy Server
- Microsoft Access Database Logging
- New installations of inGOT only
SYMPTOMS
When logging to an
Microsoft Access database, inGOT reports that there is
"no new data" in the proxy log database even though the
Microsoft Proxy server is logging data correctly to the Microsoft
Access 'ProxyLog.MDB' database.
CAUSE
This issue is caused
by an incorrect release of the default Microsoft Access database
"ProxyLog.MDB". The "RecordID" field in the
database had not been set to auto-increment.
RESOLUTION
1. Stop inGOT
2. Open ProxyLog.MDB database with Microsoft Access
3. Delete or rename 'Logs' table
4. Restart inGOT. InGOT will detect the missing
table and will request to re-create it. Select 'Yes' and InGOT
will re-create the Log table with the correct auto-increment field.
For further clarification
please contact the Liverton support team at .
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