Knowledge Base

inGOT Notification #010004

Netware ActiveX Component Missing: NWUsrGrp.OCX and/or NWDir.OCX

Information in this article applies to:

- inGOT v3.x - Netware version
- Novell Netware NDS Environment

SYMPTOMS

When starting inGOT for the first time the following error message occurs:

"inGOT has detected that one or more of the required Netware ActiveX components has not been registered and has been unable to locate them on your system. Please ensure that the following file(s) exist in the <Windows System Path> folder:"

CAUSE

These Netware ActiveX components are missing from the inGOT workstation. Typically these components should be installed with the Netware Client software when it is loaded onto the inGOT workstation.

RESOLUTION

Copies of these components are available from the Liverton web site at: ../../support/ingot/index.htm.

1. Exit inGOT (inGOT will not be able to continue anyway).
2. Download necessary OCX file.
3. Copy OCX file into the C:\WINDOWS\SYSTEM32 (or equivalent) folder.
4. Restart inGOT.

inGOT will automatically detect the presence on the OCX file and register it.

For further clarification please contact the Liverton support team at .

Last Updated 12 February 2004

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