| inGOT
Notification #010005
Changing inGOT
from Admin mode to Scan mode
Information in this
article applies to:
- All versions of inGOT
SYMPTOMS
InGOT running
in Admin mode cannot be changed back to Scan mode.
CAUSE
This behaviour is by
design.
Under normal circumstances
there should only be one instance of inGOT running in Scan
mode. Having multiple copies of inGOT scanning the same
proxy log files and updating the same inGOT database may
cause unpredictable results. However it is possible to have multiple
copies of inGOT running in Admin mode.
In Admin mode, inGOT
is limited to only allow 'cashier' type people to update users'
funds and other admin related tasks. Please see the inGOT
Users Guide for more details.
It has deliberately
been made difficult to change inGOT from Admin mode to
Scan mode. This is to ensure an Admin mode instance of inGOT
is not inadvertently changed to Scan mode, causing multiple instances
of inGOT to run in Scan mode.
RESOLUTION
To change inGOT
from Admin mode to Scan mode a registry entry change is required:
1. Exit inGOT
2. Load Regedit
3. Open the inGOT registry key (HKEY_LOCAL_MACHINE\Software\Liverton\inGOT)
4. Locate and Modify the 'Mode' Value name
5. Change the value data from 1 to 0 (zero)
6. Close RegEdit
7. Restart inGOT.
For further clarification
please contact the Liverton support team at .
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